Service Status Page

3rd Party Processing Incident - First Data Datawire
Incident Report for Lightspeed (U-Series)
Resolved
Since our last update, the workaround put in place by Upserve Engineering has mitigated the issue caused by a First Data Datawire endpoint being unavailable. Those restaurants which were affected have come out of Offline Mode and are operating normally.

Please note that during this incident, Upserve infrastructure has remained 100% functional.
Posted Dec 27, 2018 - 15:53 EST
Monitoring
Our engineering team has identified and implemented a workaround to the 3rd party issue being caused by a First Data Datawire endpoint being unavailable. Customers who had been operating in offline mode should now be returning to normal operations.

Please note that during this incident, Upserve infrastructure has remained 100% functional.
Posted Dec 27, 2018 - 15:28 EST
Investigating
Upserve customers may be experiencing difficulties reaching the primary credit card processing system used by First Data. At this time the Upserve infrastructure is 100% available. For updates, please visit our status page at status.upserve.com.
Posted Dec 27, 2018 - 15:07 EST
This incident affected: 3rd Party Payment Partners (First Data Datawire).