Service Status Page

Upserve Point of Sale Connectivity Issue
Incident Report for Lightspeed (U-Series)
Resolved
Since our last update, previously affected merchants have continued to operate normally, and this connectivity incident is resolved.

If you have any questions, please contact our support team via chat in-app or at help.upserve.com.
Posted Feb 12, 2019 - 04:13 EST
Monitoring
Our engineering team has mitigated an issue causing a small number of merchants to operate in offline mode.

We have observed merchants return to normal operations that had previously been operating in offline mode.

We will continue to monitor this issue before resolving.

If you have any questions, please contact our support team via chat in-app or at help.upserve.com.
Posted Feb 12, 2019 - 04:03 EST
Identified
Our engineering team has identified an issue causing a small number of merchants to operate in Offline Mode. Resolution work is now underway.

Offline Mode allows you to continue operating and collecting credit card payments. More on offline mode here: http://bit.ly/bcomode.
Posted Feb 12, 2019 - 03:13 EST
Investigating
Our engineering team is investigating connectivity issues causing a small number of Upserve Point of Sale terminals to be in Offline Mode.

Offline Mode allows you to continue operating and collecting credit card payments. More on offline mode here: http://bit.ly/bcomode.
Posted Feb 12, 2019 - 03:04 EST
This incident affected: U-Series POS App and HQ.