Upserve

Service Status Page

Upserve Point of Sale Connectivity Issue
Incident Report for Upserve
Resolved
Since our last update, we have observed merchants that had previously been operating in offline mode have returned to normal operation, and this connectivity incident is resolved.

If you have any questions, please contact our support team via chat in-app or at help.upserve.com.
Posted 4 months ago. May 11, 2019 - 23:58 EDT
Update
Our engineering team is remediating an issue causing some merchants to operate in Offline Mode. Many merchants are already experiencing normal operation and work to resolve the issue will continue until all merchants are online.

Offline Mode allows you to continue operating and collecting credit card payments. More on offline mode here: http://bit.ly/bcomode.
Posted 4 months ago. May 11, 2019 - 23:00 EDT
Update
Our engineering team has identified an issue causing some merchants to operate in Offline Mode. Some merchants are already experiencing normal operation, but work to resolve the issue will continue.

Offline Mode allows you to continue operating and collecting credit card payments. More on offline mode here: http://bit.ly/bcomode.
Posted 4 months ago. May 11, 2019 - 22:00 EDT
Identified
Our engineering team has identified an issue causing some merchants to operate in Offline Mode. Resolution work is now underway.

Offline Mode allows you to continue operating and collecting credit card payments. More on offline mode here: http://bit.ly/bcomode.
Posted 4 months ago. May 11, 2019 - 21:16 EDT
Update
Our engineering team continues to investigate connectivity issues and your Upserve Point of Sale may be in offline mode.

Offline Mode allows you to continue operating and collecting credit card payments. More on offline mode here: http://bit.ly/bcomode.
Posted 4 months ago. May 11, 2019 - 20:45 EDT
Investigating
Our engineering team is investigating connectivity issues and your Upserve Point of Sale may be in Offline Mode.

Offline Mode allows you to continue operating and collecting credit card payments. More on offline mode here: http://bit.ly/bcomode.
Posted 4 months ago. May 11, 2019 - 20:13 EDT
This incident affected: Upserve POS App and HQ.