Service Status Page

3rd Party Incident - First Data Outage
Incident Report for Lightspeed (U-Series)
Resolved
The issues with the Datawire credit card processing system used by First Data are now resolved and all Upserve customers have returned to online mode. We continue to observe nominal system behavior from First Data. Upserve systems remained 100% functional at all times. If you experience further issues, please contact support@upserve.com.
Posted Nov 13, 2018 - 23:18 EST
Monitoring
Some Upserve customers experienced difficulties reaching the Datawire credit card processing system used by First Data. Affected customers are now processing as expected. We will confirm resolution with First Data. As pending payments are processed, terminals that were operating in Offline Mode will return to normal online operation. For more information on Offline Mode please visit: https://help.upserve.com/s/article/Offline-Mode-Overview

Upserve infrastructure has remained 100% available during this third-party incident. For updates, please visit our status page at status.breadcrumb.com
Posted Nov 13, 2018 - 23:04 EST
Update
Some Upserve customers are experiencing difficulties reaching the Datawire credit card processing system used by First Data. At this time the Upserve infrastructure is 100% available, and affected customers will operate in Offline Mode. We're in touch with First Data to help diagnose. For updates, please visit our status page at status.breadcrumb.com
Posted Nov 13, 2018 - 22:50 EST
Update
We are continuing to investigate this issue.
Posted Nov 13, 2018 - 22:31 EST
Investigating
Upserve customers may be experiencing difficulties reaching the primary credit card processing system used by First Data. At this time the Upserve infrastructure is 100% available. For updates, please visit our status page at status.breadcrumb.com
Posted Nov 13, 2018 - 22:30 EST
This incident affected: 3rd Party Payment Partners (First Data Datawire).