Upserve

Service Status Page

3rd Party Payment Processor Incident - TSYS
Incident Report for Upserve
Resolved
Our monitoring continues to show the incident with 3rd party payment processor TSYS in recovery. This issue did not impact customers using Upserve Payments. Through the entirety of this incident, Upserve infrastructure has been 100% functional. Upserve first notified customers about the TSYS issue at 14:27 EDT. At 16:18, TSYS began informing customers about the status of resolution through its Twitter channel, @TSYS_TSS. At this time they have not yet posted an all-clear message. Impacted TSYS customers should contact your third-party payment processor for a root-cause explanation.
Posted almost 2 years ago. Aug 18, 2017 - 17:13 EDT
Update
Our monitoring has detected that the incident with 3rd party payment processor TSYS is recovering. This issue did not impact customers using Upserve Payments. Many TSYS customers who had been offline are returning to online mode as payments process normally. Through the entirety of this incident, Upserve infrastructure has been 100% functional. We will leave this incident open for another 60 minutes and will mark as resolved from our perspective at that time, provided there are no further issues seen. Third party payment processing customers impacted by this TSYS outage should contact their payment processor for an explanation on root cause of this issue.
Posted almost 2 years ago. Aug 18, 2017 - 15:51 EDT
Update
The problem at TSYS continues. Upserve infrastructure remains 100% functional and customers who process payments with Upserve Payments are not impacted. Customers using a third party payments provider on TSYS should contact their third party payment processor for questions about the cause or resolution time. We understand this problem is affecting many TSYS customers and so would expect rapid response. We will continue to monitor and share another update in 30 minutes. Customers using TSYS third party payment processing may continue to operate in offline mode.
Posted almost 2 years ago. Aug 18, 2017 - 15:21 EDT
Update
The incident with third party payment processor TSYS is ongoing. At this time TSYS has not yet provided an ETA for a fix, but they have acknowledged the issue on their end. Upserve infrastructure remains 100% functional. Customers who process using Upserve Payments are not affected by this third party TSYS issue. Upserve customers who process with TSYS will remain in offline mode so that they can continue taking credit card payments and operate normally. For more on offline mode, see: http://bit.ly/bcomode. The next update will be by 3:15 ET.
Posted almost 2 years ago. Aug 18, 2017 - 14:50 EDT
Monitoring
Upserve monitoring has detected that 3rd party payment processing partner TSYS is experiencing intermittent service issues. Upserve infrastructure is 100% functional. Customers using Upserve Payments are not affected in any way by this third party issue. During this time, TSYS customers experiencing payment failures may operate in offline mode. More on offline mode here: http://bit.ly/bcomode. We will provide another update at 2:45 PM ET.
Posted almost 2 years ago. Aug 18, 2017 - 14:27 EDT