Service Status Page

Offline Mode 9/24
Incident Report for Lightspeed (U-Series)
Resolved
Since our last update, we have observed merchants that had previously been operating in offline mode have returned to normal operation, and this connectivity incident is resolved.

If you have any questions, please contact our support team via chat in-app or at help.upserve.com.
Posted Sep 25, 2022 - 01:33 EDT
Monitoring
Our engineering team has mitigated an issue causing some merchants to operate in offline mode.

We have observed some merchants return to normal operations that had previously been operating in offline mode.

We will continue to monitor this issue before resolving.

If you have any questions, please contact our support team via chat in-app or at help.upserve.com.
Posted Sep 25, 2022 - 00:55 EDT
Update
Update: Our engineering team continues to investigate connectivity issues and your Upserve Point of Sale may be in offline mode. Offline Mode allows you to continue operating and collecting credit card payments.

Please review our help articles for operating in Offline Mode:
https://help.upserve.com/s/article/Offline-Mode-Overview
https://help.upserve.com/s/article/Internet-Connectivity-Issues-Android-Tableside
https://help.upserve.com/s/article/Coming-Back-Online-Syncing-Troubleshooting-and-Errors
Posted Sep 25, 2022 - 00:25 EDT
Investigating
Our engineering team continues to investigate connectivity issues and your Upserve Point of Sale may be in offline mode.

Offline Mode allows you to continue operating and collecting credit card payments. More on offline mode here: https://help.upserve.com/s/article/Offline-Mode-Overview and https://help.upserve.com/s/article/Internet-Connectivity-Issues-Android-Tableside
Posted Sep 24, 2022 - 23:52 EDT
This incident affected: U-Series POS App and HQ.