Service Status Page

6/19/2023 Database Maintenance
Incident Report for Lightspeed (U-Series)
Resolved
This incident has been resolved.
Posted Jun 19, 2023 - 09:08 EDT
Monitoring
U-Series is undergoing scheduled database maintenance between 2:00 AM-5:00 AM EDT on Monday, June 19th 2023. Impact of this maintenance should be minimal, but customers may experience a brief lapse in POS connectivity during this time. This should last no more than 20 minutes and will resolve on its own.

To review best practices while operating in Offline Mode please visit https://help.upserve.com/s/article/Internet-Connectivity-Issues-Android-Tableside
Posted Jun 18, 2023 - 14:15 EDT
This incident affected: U-Series POS App and HQ and U-Series Payments.