Upserve

Service Status Page

TCC Gift Cards Incident
Incident Report for Upserve
Resolved
The incident with third party gift card provider, TCC, is now fully resolved. Breadcrumb infrastructure is and has remained 100% functional.
Posted 9 months ago. Oct 20, 2018 - 16:28 EDT
Monitoring
We are now seeing approved transactions from 3rd party gift card provider, TCC. We will set this incident to resolved in 15 minutes if there are no further issues. Breadcrumb systems remain 100% functional.
Posted 9 months ago. Oct 20, 2018 - 16:13 EDT
Identified
TCC has identified a root cause in processing gift cards and is working on a fix. Breadcrumb and Upserve systems remain 100% up.
Posted 9 months ago. Oct 20, 2018 - 13:47 EDT
Investigating
There are currently reports of a Third Party Incident for merchants utilizing TCC Gift Cards. Our team is reaching out to TCC for more details. In the meantime Breadcrumb and Upserve systems continue to operate normally.
Posted 9 months ago. Oct 20, 2018 - 12:39 EDT
This incident affected: 3rd Party Gift Card Partners (The Customer Connection (TCC)).