Service Status Page

8/26/2022 Offline Mode
Incident Report for Lightspeed (U-Series)
Resolved
Since our last update, we have observed merchants that had previously been operating in offline mode have returned to normal operation, and this connectivity incident is resolved.

If you have any questions, please contact our support team via chat in-app or at help.upserve.com
Posted Aug 26, 2022 - 21:51 EDT
Monitoring
Our engineering team has mitigated an issue causing some merchants to operate in offline mode.

We have observed most merchants return to normal operations that had previously been operating in offline mode.

We will continue to monitor this issue before resolving.

If you have any questions, please contact our support team via chat in-app or at help dot upserve dot com.
Posted Aug 26, 2022 - 20:41 EDT
Identified
Our engineering team is currently mitigating connectivity issues causing some Upserve Point of Sale devices to be in offline mode.
Offline Mode allows you to continue operating and collecting credit card payments. More on offline mode here: https://help.upserve.com/s/article/Offline-Mode-Overview and https://help.upserve.com/s/article/Internet-Connectivity-Issues-Android-Tableside
Posted Aug 26, 2022 - 19:57 EDT
This incident affected: U-Series POS App and HQ and U-Series Payments.