Service Status Page

Preventative Maintenance - Offline Mode
Incident Report for Lightspeed (U-Series)
Resolved
We have observed for 30 minutes all systems 100% functional and operating normally. We have no reason to expect any future disruption. Sorry for any inconvenience caused by this preventative maintenance.
Posted Dec 23, 2017 - 15:50 EST
Update
The unplanned preventative maintenance is completed, and any offline mode should be ending now. All systems are 100% functional and operating normally. We have no reason to expect any future disruption. We will send a final update when we have continued observing all clear for 30 minutes.
Posted Dec 23, 2017 - 15:17 EST
Update
We have now begun a brief maintenance period of up to 10 minutes. During this period of unplanned preventative maintenance, you may experience 5 to 10 minutes of offline mode. You will receive at 2 more alert messages. The next message will be in less than 10 minutes when we complete this preventative maintenance, and then a second alert when we have observed all clear for 30 minutes following completion. For more on offline mode see: http://bit.ly/bcomode
Posted Dec 23, 2017 - 15:11 EST
Identified
Our operations team has observed unusual activity on certain servers. To ensure performance and availability, we will replace these with redundant systems. Once we start this brief 10-minute period of unplanned preventative maintenance, some restaurants may experience 5 to 10 minutes of offline mode. We apologize for this inconvenience, but prefer to do this preventative step now rather than risk any deterioration during dinner service hours. You will receive 3 more alert messages: 1 when we start the 10 minute maintenance, 2 when we complete the maintenance, and 3 when we have observed all clear normal operations for 30 minutes following completion.

For more on offline mode see: http://bit.ly/bcomode
Posted Dec 23, 2017 - 14:58 EST