Service Status Page

Syncing Issues - 5/19/2023
Incident Report for Lightspeed (U-Series)
Resolved
Our engineering team has applied a resolution related to syncing issues on the Point of Sale and HQ. All systems at this time should be operational.

If you have any questions, please contact our support team via chat in-app or at help.upserve.com.
Posted May 19, 2023 - 11:55 EDT
Update
We are continuing to mitigate syncing issues on the Point of Sale and HQ. This may cause degraded performance for loading reports and receiving Online Orders. We're actively working towards a resolution.

If you have any questions, please contact our support team via chat in-app or at help.upserve.com.
Posted May 19, 2023 - 11:05 EDT
Identified
Our engineering team has identified issues with syncing on the Point of Sale and HQ. This may cause degraded performance for loading reports and receiving Online Orders. We're actively working towards a resolution.

If you have any questions, please contact our support team via chat in-app or at help.upserve.com.
Posted May 19, 2023 - 10:37 EDT
This incident affected: U-Series POS App and HQ.