Upserve

Service Status Page

Breadcrumb Connectivity Issue
Incident Report for Upserve
Resolved
Since our last update, we have monitored our restaurants that had been operating in offline mode and have observed that restaurants have returned to normal operation. This connectivity incident is resolved.

If you have any questions, please contact our support team via chat in-app or at help.upserve.com.
Posted 10 months ago. Dec 01, 2018 - 08:31 EST
Update
Since our last update, more restaurants are now operating in online mode. Our engineering team continues work to resolve the issue causing a small subset of restaurants to operate in offline mode.

Offline Mode allows you to continue operating and collecting credit card payments. More on offline mode here: http://bit.ly/bcomode.
Posted 10 months ago. Dec 01, 2018 - 07:41 EST
Update
Most restaurants are now operating in online mode. However, our engineering team continues work to resolve the issue causing some restaurants to operate in offline mode.

Offline Mode allows you to continue operating and collecting credit card payments. More on offline mode here: http://bit.ly/bcomode.
Posted 10 months ago. Dec 01, 2018 - 06:31 EST
Update
Our engineering team has applied a fix to the issue causing some restaurants to operate in Offline Mode, however some restaurants remain in Offline Mode and our engineering team is working to resolve.

Offline Mode allows you to continue operating and collecting credit card payments. More on offline mode here: http://bit.ly/bcomode.
Posted 10 months ago. Dec 01, 2018 - 05:26 EST
Update
Our engineering team has applied a fix to the root cause of an issue causing some restaurants to operate in Offline Mode. Restaurants that had been operating in offline mode should now begin to return to normal operation.
Posted 10 months ago. Dec 01, 2018 - 04:26 EST
Identified
Our engineering team has identified an issue causing some restaurants to operate in Offline Mode. Resolution is now underway.

Offline Mode allows you to continue operating and collecting credit card payments. More on offline mode here: http://bit.ly/bcomode.
Posted 10 months ago. Dec 01, 2018 - 03:55 EST
Investigating
Our engineering team is investigating connectivity issues and your Breadcrumb Point of Sale may be in Offline Mode. Offline Mode allows you to continue operating and collecting credit card payments. More on offline mode here: http://bit.ly/bcomode.
Posted 10 months ago. Dec 01, 2018 - 03:37 EST
This incident affected: Upserve POS App and HQ.