Upserve

Service Status Page

Connectivity to Breadcrumb Servers
Incident Report for Upserve
Resolved
Our engineering team has applied a fix shortly after 1pm ET to the root cause of an issue causing some restaurants to operate in Offline Mode. Since our last update 15 minutes ago, we have observed restaurants that had been operating in offline mode have returned to normal operation, and this issue is resolved. If you have any issue syncing an offline payment after returning to online mode, please email our support team at support@upserve.com. We apologize for any inconvenience from this disruption.
Posted Apr 17, 2018 - 13:30 EDT
Update
Our engineering team has applied a fix to the root cause of an issue causing some restaurants to operate in Offline Mode. Restaurants that had been operating in offline mode should now begin to return to normal operation. We will provide a further status update on resolution within 15 minutes.
Posted Apr 17, 2018 - 13:13 EDT
Identified
Our engineering team has identified an issue causing some restaurants to operate in Offline Mode. The root cause of the issue has been identified, and resolution is now underway. We will provide a further status update within 15 minutes. Offline Mode allows you to continue operating and collecting credit card payments. More on offline mode here: http://bit.ly/bcomode.
Posted Apr 17, 2018 - 12:58 EDT
Investigating
Our engineering team is investigating connectivity issues. Offline Mode allows you to continue operating and collecting credit card payments. More on offline mode here: http://bit.ly/bcomode.
Posted Apr 17, 2018 - 12:52 EDT