Upserve

Service Status Page

Payments Issue
Incident Report for Upserve
Resolved
First Data has confirmed that they have completed the work to bring all payments back online. Our monitoring has shown consistent processing activity for all First Data customers for one hour, therefore we are resolving this issue.
Posted almost 2 years ago. Aug 22, 2017 - 07:49 EDT
Update
We are seeing some signs of recovery. First Data has alerted us that they expect full resolution to this incident by 7 a.m., eastern time. Terminals will come back online and payments will automatically sync once First Data has resolved the issue. Do not force quit the app or power down terminals until you are back online. More on offline mode here: http://bit.ly/bcomode.
Posted almost 2 years ago. Aug 22, 2017 - 03:59 EDT
Update
We continue to communicate with First Data about their widespread, nationwide payments outage. First Data still does not have an ETA for resolution. All queued credit card payments are encrypted and will be processed and captured once First Data returns to normal service. We will continue to monitor the issue and will update you when we have an update from First Data. All impacted payment captures will be processed as soon as the issue is resolved.
Posted almost 2 years ago. Aug 22, 2017 - 03:39 EDT
Update
We continue to communicate with First Data about their widespread, nationwide payments outage. First Data still does not have an ETA for resolution. All queued credit card payments are encrypted and will be processed and captured once First Data returns to normal service. We will update you in 45 minutes or earlier if we begin to see resolution on this issue.
Posted almost 2 years ago. Aug 22, 2017 - 02:28 EDT
Identified
Our team has spoken with the First Data who acknowledge First Data is experiencing a nationwide problem with payment processing, not specific to Breadcrumb. Currently, First Data has not given us an ETA to resolve their issue. Customers operating in offline mode can continue to accept payments, and the payments will be sync'd when First Data payment processing becomes available. More on offline mode here: http://bit.ly/bcomode.
Posted almost 2 years ago. Aug 22, 2017 - 02:01 EDT
Investigating
Upserve monitoring has detected delays with certain credit card processors. We are putting impacted customers into Offline Mode so that they can continue to operate normally and collect credit card payments. More on offline mode here: http://bit.ly/bcomode. We will update shortly.
Posted almost 2 years ago. Aug 22, 2017 - 01:37 EDT