Service Status Page

Connectivity to Breadcrumb Servers
Incident Report for Lightspeed (U-Series)
Resolved
We have observed that all restaurants are now returning into online mode as of 10 minutes ago, and all reports are loading properly. We will continue to monitor for the next 30 minutes. If there is any change in status, we provide another update. We apologize for the inconvenience.
Posted May 07, 2018 - 16:06 EDT
Update
We are now returning customers to online mode, and we will provide another update in 10 minutes.
Posted May 07, 2018 - 15:49 EDT
Update
Our engineering team has implemented changes to address the root cause of the current incident. We expect to continue operating in offline mode for another 10 minutes. We will return customers to online mode in about 10 minutes, and will send an update at that time.
Posted May 07, 2018 - 15:44 EDT
Update
Our engineering team has identified the cause of the current incident. While this issue is being repaired, all customers will be forced in to offline mode. If your iPad is stuck at the login screen, please put the iPad in and out of airplane mode to force the app into offline mode.


Offline Mode allows you to continue operating and collecting credit card payments. More on offline mode here: http://bit.ly/bcomode.
Posted May 07, 2018 - 15:23 EDT
Identified
Our engineering team is investigating connectivity issues. Offline Mode allows you to continue operating and collecting credit card payments. More on offline mode here: http://bit.ly/bcomode.
Posted May 07, 2018 - 15:07 EDT