Upserve

Service Status Page

Global MasterCard Issue
Incident Report for Upserve
Resolved
The MasterCard approval rate has returned to normal. The MasterCard issue was global and not specific to Breadcrumb. All Upserve infrastructure has and remains 100% available. It appears MasterCard has resolved their issue and therefore we are closing this incident now. Thank you.
Posted about 1 year ago. Jul 12, 2018 - 14:41 EDT
Monitoring
Restaurants may be experiencing a service interruption processing MasterCard credit transactions. Nationally the MasterCard approval rate has dropped to just over 80% compared to normal over 95%. MasterCard is currently researching the issue, and the issue is global and not specific to Breadcrumb. All Upserve infrastructure remains 100% available. MasterCard is working diligently to resolve this issue. If you experience an unexpected decline of a MasterCard transaction, you may try again or advise customers to use a non-MasterCard card for payment.
Posted about 1 year ago. Jul 12, 2018 - 14:00 EDT
This incident affected: 3rd Party Payment Partners (Chase, First Data Nashville, TSYS) and Upserve Payments.