Upserve

Service Status Page

Third Party Gift Cards
Incident Report for Upserve
Resolved
A problem that impacted a small minority of transactions to certain third party gift card providers has been resolved. Some customers may have have experienced gift card transactions timing out. Breadcrumb infrastructure is and has remained 100% functional. The issue is now fully resolved. Thank you.
Posted about 2 years ago. Sep 19, 2017 - 17:16 EDT
Monitoring
Upserve monitoring has detected a problem with gift card handling impacting a small minority of gift card transactions over the last few minutes to certain third party gift card providers. Some customers may have have experienced gift card transactions timing out. Breadcrumb infrastructure is 100% functional. Root cause of the problem affecting Third Party Gift Cards has been identified and resolution is expected within 15 minutes.
Posted about 2 years ago. Sep 19, 2017 - 17:05 EDT
Investigating
We are currently investigating reports of issues impacting gift cards. Next update to be provided by 5PM EDT
Posted about 2 years ago. Sep 19, 2017 - 16:44 EDT