Service Status Page

Upserve Point of Sale Connectivity Issue
Incident Report for Lightspeed (U-Series)
Resolved
Since our last update, we have observed merchants that had previously been operating in offline mode have returned to normal operation, and this connectivity incident is resolved.

If you have any questions, please contact our support team via chat in-app or at help.upserve.com.
Posted May 11, 2019 - 04:10 EDT
Monitoring
Our engineering team has mitigated an issue causing some merchants to operate in offline mode.

We have observed merchants return to normal operations that had previously been operating in offline mode.

We will continue to monitor this issue before resolving.

If you have any questions, please contact our support team via chat in-app or at help.upserve.com.
Posted May 11, 2019 - 03:30 EDT
Update
Most merchants are operating in online mode. Our engineering team continues work to resolve the issue causing some merchants to operate in offline mode.

Offline Mode allows you to continue operating and collecting credit card payments. More on offline mode here: http://bit.ly/bcomode.
Posted May 11, 2019 - 03:01 EDT
Update
Our engineering team continues to work on resolving the connectivity issues experienced by some customers. If you remain in offline mode past your trading day close, batching will automatically take place when your terminals are reconnected.

Offline Mode allows you to continue operating and collecting credit card payments. More on offline mode here: http://bit.ly/bcomode.
Posted May 11, 2019 - 02:00 EDT
Update
Our engineering team continues to work on resolving the connectivity issues experienced by some customers. If you are experiencing difficulty generating a Master Checkout Report, it will become available as soon as your terminals are reconnected.

Offline Mode allows you to continue operating and collecting credit card payments. More on offline mode here: http://bit.ly/bcomode.
Posted May 11, 2019 - 00:00 EDT
Identified
Our engineering team has identified an issue causing some merchants to operate in Offline Mode. Resolution work is now underway.

Offline Mode allows you to continue operating and collecting credit card payments. More on offline mode here: http://bit.ly/bcomode.
Posted May 10, 2019 - 22:47 EDT
Update
Our engineering team continues to investigate connectivity issues. At this time your Upserve Point of Sale may be in offline mode.

If you are in Offline Mode, continue to operate. Your Upserve Point of Sale will ensure payments are processed normally when it exits Offline Mode.

More on offline mode here: http://bit.ly/bcomode.
Posted May 10, 2019 - 20:59 EDT
Update
Our engineering team continues to investigate connectivity issues and your Upserve Point of Sale may be in offline mode.

Offline Mode allows you to continue operating and collecting credit card payments. More on offline mode here: http://bit.ly/bcomode.
Posted May 10, 2019 - 20:20 EDT
Investigating
Our engineering team is investigating connectivity issues and your Upserve Point of Sale may be in Offline Mode.

Offline Mode allows you to continue operating and collecting credit card payments. More on offline mode here: http://bit.ly/bcomode.
Posted May 10, 2019 - 19:49 EDT
This incident affected: U-Series POS App and HQ.