Upserve

Service Status Page

Increased declines and timeouts from Visa
Incident Report for Upserve
Resolved
Upserve monitoring shows a recovery to normal response times and approval rates all cards across multiple third party payment processors. At this time we are resolving this incident. Our team will continue to monitor. Throughout this third-party issue with the payment network, the Upserve platform has remained 100% available. While we did not see a significant increase in customers operating in offline mode, if your Breadcrumb point of sale did enter offline mode due to increased card authorization failures, it should automatically recover to online mode within minutes.
Posted Nov 14, 2017 - 14:34 EST
Monitoring
Upserve monitoring continues to observe elevated decline rates and authorization latency of US-issued Visa cards across multiple third party payment processors, not specific to Upserve. Visa and MasterCard are experiencing elevated 9% and 4% decline rates, respectively. Large card issuers such as Capital One report the problem rests with Visa, but an increase in MasterCard declines is not yet explained. While Upserve infrastructure is 100% functional, Breadcrumb customers experiencing elevated rates of transaction timeouts may enter offline mode and continue to operate normally. More on offline mode here: http://bit.ly/bcomode. In the last 2 minutes we have seen some early signs of recovery for Visa transactions in the payment network. We will continue to monitor, providing another update by 14:35 ET.
Posted Nov 14, 2017 - 14:14 EST
Identified
Upserve monitoring has detected that US-issued Visa cards are experiencing elevated decline rates and higher authorization latency, across multiple third party payment processors, including First Data Nashville and TSYS. It appears the problem is upstream of these credit card processors with Visa, but investigation continues and Visa has not yet acknowledged their issue. Other payment companies also report observing similar intermittent failures at this time. Upserve infrastructure is 100% functional. Customers experiencing elevated rates of transaction timeouts may enter offline mode and continue to operate normally. More on offline mode here: http://bit.ly/bcomode.
Posted Nov 14, 2017 - 13:44 EST
Investigating
Upserve monitoring has detected that 3rd party payment processing partner First Data Nashville is be experiencing intermittent service issues. Upserve infrastructure is 100% functional. During this time, if you are in offline mode, continue to operate in offline mode. More on offline mode here: http://bit.ly/bcomode.
Posted Nov 14, 2017 - 13:23 EST