Service Status Page

Offline Mode - 11/9
Incident Report for Lightspeed (U-Series)
Resolved
Our third party partner has resolved issues with connectivity and your Point of Sale should be operating continuously online.

If you have any questions, please contact our support team via chat in-app or at help.upserve.com.
Posted Nov 09, 2022 - 10:41 EST
Identified
Our engineering team has identified an issue with a third party partner that may be impacting your Point of Sale connectivity. We are working with our partner to help them resolve and restore connectivity.

Offline Mode allows you to continue operating and collecting credit card payments. More on offline mode here: https://help.upserve.com/s/article/Offline-Mode-Overview and https://help.upserve.com/s/article/Internet-Connectivity-Issues-Android-Tableside
View this Incident
Posted Nov 09, 2022 - 10:26 EST
Investigating
Our engineering team is currently investigating connectivity issues and your Upserve Point of Sale may be in offline mode.


Offline Mode allows you to continue operating and collecting credit card payments. More on offline mode here: https://help.upserve.com/s/article/Offline-Mode-Overview and https://help.upserve.com/s/article/Internet-Connectivity-Issues-Android-Tableside
Posted Nov 09, 2022 - 10:06 EST
This incident affected: U-Series POS App and HQ.