Service Status Page

Chat-Based Support Outage
Incident Report for Lightspeed (U-Series)
Resolved
Upserve's Technical Operations team has confirmed that the changes made to the chat-based support system were successful and chat-based support is now fully functional. Upserve platform infrastructure is, has, and remains 100% functional.
Posted Jun 09, 2021 - 15:54 EDT
Monitoring
Our 3rd party chat service provider has implemented changes and has observed improved performance and restoration of services. We will continue to monitor to ensure service is reliably restored. Our support team remains available via phone at (855) 664-3887. Upserve platform infrastructure remains 100% functional.
Posted Jun 09, 2021 - 14:55 EDT
Identified
Upserve's Technical Operations team has identified the issue with chat-based support. Our 3rd party chat service provider is implementing changes to restore service, and we will continue to monitor until service is fully restored. Our support team remains available via phone at (855) 664-3887. Upserve platform infrastructure remains 100% functional.
Posted Jun 09, 2021 - 14:12 EDT
Investigating
Upserve's Technical Operations team is actively investigating reports of connectivity issues with chat-based support. Our support team remains available via phone at (855) 664-3887. Upserve platform infrastructure remains 100% functional.
Posted Jun 09, 2021 - 13:54 EDT
This incident affected: U-Series Support.