Service Status Page

AMEX Card Processing Interruption
Incident Report for Lightspeed (U-Series)
Resolved
Upserve by Lightspeed has observed restored approval rates and authorization times for AMEX-branded cards.

Upserve POS customers should now be seeing restoration out of offline mode. All Upserve infrastructure has and continues to remain operational.

For further support please visit our 24/7 Support team via chat at help.upserve.com or within any Upserve product.
Posted Oct 21, 2021 - 16:32 EDT
Monitoring
Upserve by Lightspeed has observed improved approval rates and authorization times for AMEX-branded cards. Upserve POS customers may still be operating in Offline Mode.

Offline Mode allows you to continue operating and collecting credit card payments. More on offline mode here: http://bit.ly/bcomode.

All Upserve infrastructure remains operational at this time. Upserve Engineering will continue to monitor for resolution of this third party incident.
Posted Oct 21, 2021 - 16:26 EDT
Identified
Upserve by Lightspeed has confirmed that AMEX-branded cards are experiencing elevated decline rates and higher than normal authorization times. This may result in Upserve POS customers operating in Offline Mode.

Offline Mode allows you to continue operating and collecting credit card payments. More on offline mode here: http://bit.ly/bcomode.

All Upserve infrastructure remains operational at this time.
Posted Oct 21, 2021 - 15:44 EDT
This incident affected: 3rd Party Payment Partners (First Data Nashville, First Data Rapid Connect).