Service Status Page

Support Chat Option Unavailable - 7/28
Incident Report for Lightspeed (U-Series)
Resolved
This incident has been resolved.
Posted Aug 01, 2022 - 13:14 EDT
Monitoring
We have been observing customers successfully contacting our support team via chat. We'll continue to monitor the improvement in the support chat service.

Our support team remains available via phone at (855) 664-3887. The Upserve platform infrastructure remains 100% functional.
Posted Jul 28, 2022 - 14:30 EDT
Update
We continue to triage with our 3rd party chat provider to resolve an incident affecting our chat support functionality. Customers contacting Upserve support via chat will not be able to reach support at this time.

Our support team remains available via phone at (855) 664-3887. The Upserve platform infrastructure remains 100% functional.
Posted Jul 28, 2022 - 12:51 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 28, 2022 - 12:50 EDT
Update
We continue to triage with our 3rd party chat provider to resolve an incident affecting our chat support functionality. Customers contacting Upserve support via chat will not be able to reach support at this time.

Our support team remains available via phone at (855) 664-3887. The Upserve platform infrastructure remains 100% functional.
Posted Jul 28, 2022 - 12:46 EDT
Update
We are continuing to triage with our 3rd party chat provider to resolve an incident affecting our chat support functionality. Customers contacting Upserve support via chat may not be able to reach a support agent at this time.

Our support team remains available via phone at (855) 664-3887. The Upserve platform infrastructure remains 100% functional.
Posted Jul 27, 2022 - 16:27 EDT
Identified
Our 3rd party chat provider, is experiencing an incident with their chat service. Customers contacting Upserve support via chat may not be able to reach a support agent.

Our support team remains available via phone at (855) 664-3887. Upserve platform infrastructure remains 100% functional.
Posted Jul 27, 2022 - 10:56 EDT
Investigating
Upserve’s technical operations team is actively investigating reports of chat-based support experiencing connectivity issues.

Our support team remains available via phone at (855) 664-3887. The Upserve platform infrastructure remains 100% functional.
Posted Jul 27, 2022 - 10:13 EDT
This incident affected: U-Series Support.